ATD2 Upgrade question

Discussion relating to Across The Dnepr Second Edition

Moderators: Run5 Staff, SSG Staff

ATD2 Upgrade question

Postby The Red Baron » Wed Apr 07, 2010 12:35 pm

I'm currently playing through a scenario in Kharkov versus the AI. I just purchased ATD2 and would like to install the update. Will installing ATD2 invalidate my current Kharkov game? Anyone out there please advise. Thanks.
"Never tell a man how to do something; only tell him what to do, and you will be surprised by his ingenuity." - Gen. George S. Patton, Jr.
User avatar
The Red Baron
Sergeant
Sergeant
 
Posts: 31
Joined: Sat Apr 14, 2007 12:18 pm
Location: Huntsville, Alabama

Postby Roger Keating » Wed Apr 07, 2010 1:36 pm

It is best to assume that upgrading to v1.20 will affect all your games and you should finish off any PBEM or single player games before doing so.
User avatar
Roger Keating
SSG
 
Posts: 1792
Joined: Sun Aug 03, 2003 3:32 pm
Location: Sydney, Australia

Postby The Red Baron » Thu Apr 08, 2010 8:38 am

Ok, will do. Thanks Roger.
User avatar
The Red Baron
Sergeant
Sergeant
 
Posts: 31
Joined: Sat Apr 14, 2007 12:18 pm
Location: Huntsville, Alabama


Return to Across The Dnepr - Second Edition Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron