Has the Ladder gone wrong?

This forum relates to Announcements, News and General Discussion of SSG products.

Moderators: AlexS, Run5 Staff, SSG Staff

Has the Ladder gone wrong?

Postby Strax » Tue Dec 11, 2007 8:27 pm

I have to re-type my password again and again after every click and at the end of it won't let me register my victory. I don't get many.
User avatar
Strax
Major
Major
 
Posts: 486
Joined: Sun Jan 08, 2006 2:37 am
Location: Sussex, England

Re: Has the Ladder gone wrong?

Postby Noakesy » Tue Dec 11, 2007 11:05 pm

Strax wrote:I have to re-type my password again and again after every click and at the end of it won't let me register my victory. I don't get many.


Just tried to do the same, if I log-in and then pretend to report a result it chucks me back out again?
Image ImageImage
User avatar
Noakesy
Colonel
Colonel
 
Posts: 1968
Joined: Wed Mar 30, 2005 9:23 pm
Location: UK

Postby Strax » Tue Dec 11, 2007 11:48 pm

I may aswell try and put my RomMob victory against you up now then Noakesy eh?

Save time later on.
User avatar
Strax
Major
Major
 
Posts: 486
Joined: Sun Jan 08, 2006 2:37 am
Location: Sussex, England

Postby Noakesy » Wed Dec 12, 2007 2:51 am

Strax wrote:I may aswell try and put my RomMob victory against you up now then Noakesy eh?
Save time later on.


:shock: Oy, that's meant to be confidential, I am most upset :evil: it's the closing 3-4 turns I think, and I still reckon it could go either way.......honest :wink:
Image ImageImage
User avatar
Noakesy
Colonel
Colonel
 
Posts: 1968
Joined: Wed Mar 30, 2005 9:23 pm
Location: UK

Postby captain general » Wed Dec 12, 2007 3:08 am

I had the same problem when I tried to view players and their standings.
captain general
Sergeant
Sergeant
 
Posts: 54
Joined: Fri Apr 13, 2007 9:10 am
Location: Pittsburg, Kansas

Postby Joe » Wed Dec 12, 2007 7:15 am

Pterrok was managing the ladder. His last post here was 18 months ago.

He seems to have disappeared.

-
Joe
Colonel
Colonel
 
Posts: 1650
Joined: Mon Aug 04, 2003 8:32 pm

Postby AlexS » Wed Dec 12, 2007 10:37 am

Hi Guys,

I'll check into the problem.

Alex
AlexS
SSG
User avatar
AlexS
SSG
 
Posts: 745
Joined: Wed Sep 17, 2003 8:38 am
Location: Melbourne, Australia

Postby AlexS » Wed Dec 12, 2007 3:46 pm

I made a minor adjustment to the code and it seems to be working ok for me now. Can someone check it out and confirm?

Thanks
Alex
AlexS
SSG
User avatar
AlexS
SSG
 
Posts: 745
Joined: Wed Sep 17, 2003 8:38 am
Location: Melbourne, Australia


Return to Announcements/News

Who is online

Users browsing this forum: No registered users and 1 guest

cron