Board Enhancements

This forum relates to Announcements, News and General Discussion of SSG products.

Moderators: AlexS, Run5 Staff, SSG Staff

This was an email attempt to panzmatt

Postby Manny » Wed Jun 23, 2004 7:58 pm

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : /home/robjess/public_html/forum/includes/emailer.php
User avatar
Manny
Colonel
Colonel
 
Posts: 1523
Joined: Wed Jan 21, 2004 12:24 am
Location: London, UK

Postby Robjess » Wed Jun 23, 2004 8:03 pm

When do u get that error?
User avatar
Robjess
Chief of Staff
Chief of Staff
 
Posts: 5126
Joined: Sun Jul 27, 2003 5:33 pm
Location: Sydney, Australia

Postby Manny » Wed Jun 23, 2004 8:04 pm

Literally just now.

Tried to send panzmatt my email details. First tried PM then when that errored I tried email.

Both threw the same errooooooooooooooooooooooooor.
User avatar
Manny
Colonel
Colonel
 
Posts: 1523
Joined: Wed Jan 21, 2004 12:24 am
Location: London, UK

Postby Robjess » Wed Jun 23, 2004 8:06 pm

Ouch! I havent upgraded the board.. I will have a look under the hood.. (although time is really bad for me right now)..
User avatar
Robjess
Chief of Staff
Chief of Staff
 
Posts: 5126
Joined: Sun Jul 27, 2003 5:33 pm
Location: Sydney, Australia

Postby Lee Elmendorf » Wed Jun 23, 2004 9:02 pm

I got that as well when I poosted in the PBEM forum/Wolf thread. Thought my post had failed so I posted again, then noticed it was a double post. So the error didn't prevent me from posting. You can check my last post in that thread for the exact time.

Edit - I did not get the error with this post.
ImageImage Image
Lee Elmendorf
Lieutenant-Colonel
Lieutenant-Colonel
 
Posts: 532
Joined: Thu Dec 25, 2003 12:56 am

Postby Robjess » Thu Jun 24, 2004 6:53 pm

Right.. are those errors gone now?
User avatar
Robjess
Chief of Staff
Chief of Staff
 
Posts: 5126
Joined: Sun Jul 27, 2003 5:33 pm
Location: Sydney, Australia

Postby Twinkle » Thu Jun 24, 2004 7:22 pm

yeah... I noticed that some posts that I did yesterday no longer exist, they probably never got as far as to your database. Now everything seems to work fine. :)
User avatar
Twinkle
Chief of Staff
Chief of Staff
 
Posts: 2366
Joined: Mon Dec 22, 2003 9:57 pm
Location: Sweden

Postby Robjess » Thu Jun 24, 2004 7:24 pm

Good.. I didnt do anything to fix it :) I think there was a problem with the email module on the ISP..
User avatar
Robjess
Chief of Staff
Chief of Staff
 
Posts: 5126
Joined: Sun Jul 27, 2003 5:33 pm
Location: Sydney, Australia

Postby Robjess » Thu Aug 19, 2004 7:11 pm

I have just been looking at the webstats and boy are these forums popular..

So far this month in Aug (@19th) you guys have used 6.17Gig of data transfer just by using these forums!!

You may be interested to know that statistically; we have had 6377 visits, 1711 of them unique (although Im sure that includes bots). We average about 350 visits a day and move about 300+meg a day also.

The average time a Run5'er hangs around is 9mins.. although that takes into account the people who got here by mistake and left straight away. Most ppl stay for less then 15 mins, although 15% stay around longer then that.. with 6% staying for more then 1 hour.

The most popular pages are these forums.. but most data transferred is a result of the images of course.

85% of you prefer to use IE, 10% use Mozilla, 1% Opera, 1% use Netscape (I thought that would have been higher).

The majority of you arrive here from your own personal book marks, with the next most popular director being from the Run5 main menu, the old Wacht am Rhein site (yes its still there and yes u better update your book marks chaps - more on this in a tick), and then via the SSG website.

Looking at what key wrods and search phrases resulted in people being referred to us shows no surprises..

So there is a little statistical information about you all. What I note is that people are still arriving at Run5 from a variety of means - and some of them are old bookmarks. Over the course of the weekend, I will be migrating all of Run5 over to the SSG website (the forums will stay where they are for the time being - but they too will eventually move).

So I would instruct you now to update your Run5 boomark (or delete it altogether) - to point to the SSG one (www.ssg.com.au).
User avatar
Robjess
Chief of Staff
Chief of Staff
 
Posts: 5126
Joined: Sun Jul 27, 2003 5:33 pm
Location: Sydney, Australia

Postby Prester John » Thu Aug 19, 2004 7:19 pm

As I'm The Netscape User, and have entered SSG into Netscapes pop-up blocker exceptions, all is well with the change over.
Prester John
Lieutenant
Lieutenant
 
Posts: 148
Joined: Thu Dec 25, 2003 10:44 pm
Location: Brisbane

Postby Robjess » Thu Aug 19, 2004 7:24 pm

Thanks for that.. I did install a copy of Netscape specifically to fix the issues you raised.. I dont know why it insists that those windows were pop ups though.. but I am pleased you found a way to allow them.. :)
User avatar
Robjess
Chief of Staff
Chief of Staff
 
Posts: 5126
Joined: Sun Jul 27, 2003 5:33 pm
Location: Sydney, Australia

Postby Robjess » Tue Nov 23, 2004 4:13 pm

Ok the Discussion Forums have finally arrived at their final resting place - on the SSG server. This move is the last in a number of moves which has seen Run5 and SSG Merge.

Please dont forget to update your book marks - www.ssg.com.au will get you to all of your SSG/Run5 goodies.

You may have noticed that we have revamped the layout of the forums a little also - creating KP, AtD, BIN, and Scenario Design Forums. Chit Chat is still provided for all off topic discussion and any Announcements/News can be found here.

I am in the process of sorting through the old messages and moving them into their new categories.. so dont be surprised if you see some threads jumping from one forum to another over the next day or so.

Edit update: Ok I think I have just done a quick and dirty move of messages/threads to their new categories/forums. You may find that there are still some messages in unrelated forums (for example there may be some BIN PBEM threads in the KP PBEM forum) - but I guess we can all live with that. Although if there is a specific message which you feel should be moved to a more appropriate forum send me a PM and I will be happy to move it.

Please make a valiant attempt though from now on that you do post your messages into the most appropriate forums. :)

Also, over the next few days I will post some instructions on how everyone should go about updating their Profiles to point to the new location of their medals (as they are will now be located on the SSG server!)
User avatar
Robjess
Chief of Staff
Chief of Staff
 
Posts: 5126
Joined: Sun Jul 27, 2003 5:33 pm
Location: Sydney, Australia

Postby Guest » Wed Nov 24, 2004 12:02 am

Wow, looks good Rob.
Guest
 

Postby Treale » Wed Nov 24, 2004 4:49 am

It looks as though the "new" post feature works fine again..
Treale
Lieutenant
Lieutenant
 
Posts: 195
Joined: Sun Nov 30, 2003 12:32 am
Location: Central Florida

Postby Robjess » Wed Nov 24, 2004 4:29 pm

It does look good.. except Guests arent meant to be allowed to post.. so thanks for pointing that one out.. I will fix it now :)
User avatar
Robjess
Chief of Staff
Chief of Staff
 
Posts: 5126
Joined: Sun Jul 27, 2003 5:33 pm
Location: Sydney, Australia

PreviousNext

Return to Announcements/News

Who is online

Users browsing this forum: No registered users and 1 guest

cron